Inicio Forum Theme Orbit Installation and Configuration Sticky Post on Front Page

Viendo 6 publicaciones - del 1 al 6 (de un total de 6)
  • Autor
    Publicaciones
  • #759

    lambertta
    Participante

    Hi there,
    I have displayed 1 post on my front page successfully when I installed this theme 2 years ago, but after updating the same post is not displaying it’s content on the front page. The content is only a shortcode to display a testimonial slider.

    If there were only text in this post, the theme displays the text. The slider works fine when viewing the post separately. I’ve also tried a different slider shortcode, and it behaves the same way. I have checked the reading settings.

    Is there some code I can add to get this displayed? Or should I add a fourth box to work around it?

    Thank you.

    #760

    Pedro Pinto
    Super administrador

    Hello lambertta

    What plugin are you using for testimonial slider?
    What widgetized area are you using in front page?

    Thank you for using orbit

    #761

    lambertta
    Participante
    #762

    Pedro Pinto
    Super administrador

    The plugin works fine for me. Try to disable all plugins and testing only “testimonial slider”.

    Your front page is the latest posts or is a special front page?

    #763

    lambertta
    Participante

    Thanks for your response. I have now disabled all plugins to test the slider and it is still not displaying on the front page (displays fine when viewing the individual post)

    My front page is a special page with the option “Posts to Display on Front Page” set to “1”.

    I have a backup of the site. I just wondered if something had changed in an update that might have affected the display/function of a shortcode.

    #764

    lambertta
    Participante

    Hello,
    I went to look at my backup, and found the settings I used. The way I had this working before was to add a template tag; I had even added it to my notes. The code I used was

    <?php if ( function_exists( ‘get_testimonial_slider’ ) ) {
    get_testimonial_slider(‘1’); } ?>

    I added it to front-page.php, just after the <!– end front-boxes –>

    Now it’s obvious to me that I need to add this somehow to my childorbit. Do you know of some instructions I can follow to properly add it for future?

    I’m not sure why it wouldn’t work by displaying the post, but thank you for your quick responses.

Viendo 6 publicaciones - del 1 al 6 (de un total de 6)

Debes estar registrado para responder a este debate.